Register    Login    Forum    Search    FAQ Awesomenauts



Post new topic Reply to topic

Author Message
 Post subject: Game didnt start after the newest upgrade
 Post Posted: Wed May 17, 2017 2:55 pm 
Online
User avatar

Joined: Mon Jan 16, 2017 2:37 pm
Posts: 480
I say didnt, because I was able to fix it alreasy. But this has never happened to me before in Awesomenauts, so I just make this post in case other people have same issues.

Clarifying the download cache and checking game integrity in Steam did the trick for me, but I am not sure of the Correct order, as I had to do those many times and also restart the computer in between. Game refused to overwrite the file Awesomenautslauncher.exe for some reason, and I never got to the main display.

But as said, doing the steps above cleared it for me (although I didnt understand the order). Lets hope F2Pplayers wont suffer from it. Probably not, as they are downloading the game from a scratch though.


Top 
 Profile  
 
 Post subject: Re: Game didnt start after the newest upgrade
 Post Posted: Wed May 17, 2017 4:17 pm 
Offline

Joined: Sat Jan 26, 2013 12:24 pm
Posts: 1875
Sounds like Steam didn't properly update the game, that happens sometimes. If verifying the integrity fixes the issue, I doubt there's anything Ronimo can do about it.

_________________
Steam


Top 
 Profile  
 
 Post subject: Re: Game didnt start after the newest upgrade
 Post Posted: Wed May 17, 2017 5:56 pm 
Online
User avatar

Joined: Mon Jan 16, 2017 2:37 pm
Posts: 480
Yeah, probably not. I just decided to post this here, in the case others have similar issues, and there actually is something Ronimo thus needs to check prior the new launch.

Steam just refused to overwrite the launcher.exe again and again for some reason.


Top 
 Profile  
 
 Post subject: Re: Game didnt start after the newest upgrade
 Post Posted: Thu May 18, 2017 6:31 pm 
Offline

Joined: Sun Aug 17, 2014 1:32 pm
Posts: 11
Thanks for the tip, it really helped. I was just verifying integrity cache, which didn't help. After clearing download cache, and verifying integrity cache, I was able to launch the game.

In case anyone wants to know the exact symptom, for me it was stuck on launcher, even after clicking on launch, it comes back to launcher and won't launch the game.


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic