Register    Login    Forum    Search    FAQ Awesomenauts



Post new topic Reply to topic Go to page Previous  1, 2, 3, 4  Next

Author Message
 Post subject: Re: Welcome!
 Post Posted: Sat Jul 02, 2011 10:37 am 
Offline
Ronimo Team Member
User avatar

Joined: Thu Apr 23, 2009 5:45 pm
Posts: 8902
We previously had that turned on, but at some point spambots started posting hardcore xxx images in our forums. We always remove that quickly, but we don't want out users to encounter that in our forums at all, which is why we turned images off entirely.

However, posting images for tracks would be cool, so I turned it on now, only for the Proun forum. Could you try whether it works now?


Top 
 Profile  
 
 Post subject: Re: Welcome!
 Post Posted: Sat Jul 02, 2011 11:34 am 
Offline
User avatar

Joined: Tue Jun 28, 2011 4:53 am
Posts: 37
Works fine, I edited my previous posts :]

While we're at it, the automatic "log on at each visit" seems to be turned off
Is that for spammers also?


Top 
 Profile  
 
 Post subject: Re: Welcome!
 Post Posted: Sun Jul 03, 2011 8:56 pm 
Offline
Ronimo Team Member
User avatar

Joined: Thu Apr 23, 2009 5:45 pm
Posts: 8902
That's not for spammers and not deliberately turned off. It irritates me without end, because I have to log in every time as well. No idea why, though, it doesn't happen to everyone: some of my colleagues don't have this problem.


Top 
 Profile  
 
 Post subject: Re: Welcome!
 Post Posted: Tue Jul 05, 2011 8:54 pm 
Offline
User avatar

Joined: Tue Jun 28, 2011 4:53 am
Posts: 37
Some idea over there maybe:
http://www.phpbb.com/community/viewtopi ... 15&start=0

Another cool thing would be to unlock the Flash BBcode also
Some folks may be interested to post their videos from youtube directly on the forum,
and my inspiration thread could use some video references as well


Top 
 Profile  
 
 Post subject: Re: Welcome!
 Post Posted: Wed Jul 06, 2011 1:22 pm 
Offline
Ronimo Team Member
User avatar

Joined: Thu Apr 23, 2009 5:45 pm
Posts: 8902
I enabled posting Flash stuff as well. Hope it works! :)


Top 
 Profile  
 
 Post subject: Re: Welcome!
 Post Posted: Thu Jul 07, 2011 1:39 am 
Offline
User avatar

Joined: Tue Jun 28, 2011 4:53 am
Posts: 37
Flash still seems turned off from where I stand :\

Quote:
Options:
BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON


Top 
 Profile  
 
 Post subject: Re: Welcome!
 Post Posted: Fri Jul 08, 2011 6:50 am 
Offline

Joined: Fri Jul 08, 2011 6:32 am
Posts: 15
Thanks for the game!


Top 
 Profile  
 
 Post subject: Re: Welcome!
 Post Posted: Sun Jul 10, 2011 11:59 am 
Offline
Ronimo Team Member
User avatar

Joined: Thu Apr 23, 2009 5:45 pm
Posts: 8902
Hmm, I found one place in my moderator control panel where I can turn on Flash, and it is set to YES there. But I also see that it is set to OFF here. Do you happen to have any idea where I can turn that on properly?


Top 
 Profile  
 
 Post subject: Re: Welcome!
 Post Posted: Sun Jul 10, 2011 5:22 pm 
Offline
User avatar

Joined: Tue Jun 28, 2011 4:53 am
Posts: 37
Hmm I dunno, are you talking about this page set to yes?

Image

Taken from that page, which seems to have some ideas, it could be about Permissions


Top 
 Profile  
 
 Post subject: Re: Welcome!
 Post Posted: Tue Jul 12, 2011 6:59 pm 
Offline
Ronimo Team Member
User avatar

Joined: Thu Apr 23, 2009 5:45 pm
Posts: 8902
Ah, there was another setting over there. Turns out I needed to turn it on in two different places. Done now, should work! :)


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic Go to page Previous  1, 2, 3, 4  Next