Register    Login    Forum    Search    FAQ Awesomenauts

Post new topic Reply to topic

Author Message
 Post subject: a bug in the new naut
 Post Posted: Wed Jan 03, 2018 8:40 pm 

Joined: Wed Jan 03, 2018 8:20 pm
Posts: 1
I found i bug while playing the new naut for the first time.
When my shift abbility was on an enemy and i tryed to go back to base using teleport some weird crystal looking thing appeard and some really loud sound suddenly played.

the link below is a screenshot of the weird cyrstal looking thing and i hope this screenshot will explain what i am talking about.

I do not know of this is intended but it looks odd to me, i also do not know if this bug is known.
if my post is unneeded because the bug is already worked on you can just tell me and i will delet it.

 Post subject: Re: a bug in the new naut
 Post Posted: Wed Jan 03, 2018 10:18 pm 
User avatar

Joined: Tue Jul 28, 2015 10:24 am
Posts: 1914
Location: In the fantastical realm of Fan-Made Creations—please do not tap on the glass: it startles us.
A video of the bug might be more helpful as well, although I do not think loud sounds are supposed to play spontaneously like that, unless Qi'Tara is secretly preparing us for Dizzy by making us all go deaf prematurely.

Say no to SAM wrote:
Give this guy a duck for making such a good job with this thread

Nekomian wrote:
Give this guy a duck lololol

DeezNauts wrote:
Nobody can see it. Maybe instead of asking for ducks, you should put it in your signature.

Display posts from previous:  Sort by  
Post new topic Reply to topic