Register    Login    Forum    Search    FAQ Awesomenauts



Post new topic Reply to topic

Author Message
 Post subject: replays not getting saved
 Post Posted: Fri Jun 08, 2018 1:38 pm 
Offline
User avatar

Joined: Wed Jul 17, 2013 4:16 am
Posts: 1009
Lately, matches I've been in don't show up in my "watch -> self" menu.
Why is that?

I missed out on a few good clips or bugs that I wanted to report.


Top 
 Profile  
 
 Post subject: Re: replays not getting saved
 Post Posted: Fri Jun 08, 2018 1:50 pm 
Offline
User avatar

Joined: Sat Mar 01, 2014 2:46 pm
Posts: 1741
They show up in "on disk", but yeah it's a bug.


Top 
 Profile  
 
 Post subject: Re: replays not getting saved
 Post Posted: Fri Jun 08, 2018 2:26 pm 
Offline

Joined: Thu Jan 11, 2018 10:11 am
Posts: 385
Location: Mordor
I guess this happens when a match starts with some connection issues so that the record goes as if it's a full bot match instead of a pvp. So it shows up only in "On Disk" section. The replays themselves work fine though.

_________________
Steam :party:
Luckytime wrote:
I can't imagine a universe where S&S is worth putting more energy into than Awesomenauts


Top 
 Profile  
 
 Post subject: Re: replays not getting saved
 Post Posted: Fri Jun 08, 2018 2:29 pm 
Offline
User avatar

Joined: Wed Jul 17, 2013 4:16 am
Posts: 1009
ParaDox wrote:
They show up in "on disk", but yeah it's a bug.


I'm not using the "record replay" setting to have the game run faster.

It looks like replays are not saved at all. I copied a match ID while still in the match, and when entering it it doesn't exist. (2G0XFP50)


Top 
 Profile  
 
 Post subject: Re: replays not getting saved
 Post Posted: Fri Jun 08, 2018 6:46 pm 
Offline
User avatar

Joined: Mon Oct 15, 2012 11:15 am
Posts: 185
Location: Sun
was just about to make a thread, glad its here already

it seems like most of the self/friends replays are appearing way delayed - like 1-2 hours after they been played.. sometimes it shows a live replay in friends tab but thats more or less an exception

my quess would be that the "replay server" is having some issues (for a few weeks now)

_________________
http://steamcommunity.com/id/donroxon


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic