Register    Login    Forum    Search    FAQ Awesomenauts



Post new topic Reply to topic

Author Message
 Post subject: Coil whine / crash at startup
 Post Posted: Thu Jun 14, 2018 8:19 pm 
Offline
User avatar

Joined: Thu May 05, 2016 4:57 pm
Posts: 2
I have a weird issue that only seems to be affecting Awesomenauts. Recently upgraded my gpu to a GTX 1080 and when I open Awesomenauts right after the screen where it shows that you have loaded the game assets and logged into the matchmaking server I get a coil whine sound for a second or two and then the computer power cycles. Sometimes after the coil whine, it will make it into the game and the game plays without issue, but this is only about 10% of the time. Awesomenauts is the only game I am having an issue with, I can play DOOM, Witcher 3, Battlefield One, PUBG, and all my other games without issue. Heat and % utilization seem normal.

I've tried:
-Reinstalling drivers.
-Updating all drivers.
-Reinstalling Awesomenauts.
-Disabling my second monitor.
-Directx and OpenGL.
-Windowed, Borderless Window, Fullscreen

Any help is greatly appreciated.


Top 
 Profile  
 
 Post subject: Re: Coil whine / crash at startup
 Post Posted: Thu Jun 14, 2018 9:37 pm 
Offline
User avatar

Joined: Tue Mar 24, 2015 6:11 pm
Posts: 1356
Location: A bunker in prep for the first AI war
It might be a bad installation that sometimes isn't fixed by re-installing.

Try following the instructions in this thread
https://www.awesomenauts.com/forum/viewtopic.php?f=13&t=30093

Additionally, if you have Nvidia Surround (Nvidia's multimonitor system), then try turning it off as it sometimes has issues with nauts.

If both of these fail then have a look through here for some other potential fixes https://www.awesomenauts.com/forum/viewtopic.php?f=13&t=2735

If none of those work then please send your logs to ronimo
details on how to do this can be found here:
https://www.awesomenauts.com/forum/viewtopic.php?f=13&t=2223

_________________
My steam profile: https://steamcommunity.com/profiles/76561198055582507

Check out my streams: twitch.tv/the_eddster27
Make sure you follow the MS Paint off!


Top 
 Profile  
 
 Post subject: Re: Coil whine / crash at startup
 Post Posted: Fri Jun 15, 2018 8:07 pm 
Offline
User avatar

Joined: Thu May 05, 2016 4:57 pm
Posts: 2
Deleting and redownloading the folders in the Data directory seemed to do the trick. There is still a slight one to two-second coil whine but it is much quieter and no crashing. Thanks for the help!


Top 
 Profile  
 
 Post subject: Re: Coil whine / crash at startup
 Post Posted: Fri Jun 15, 2018 10:23 pm 
Offline
User avatar

Joined: Tue Mar 24, 2015 6:11 pm
Posts: 1356
Location: A bunker in prep for the first AI war
glad to hear it's almost fixed :thumb:

_________________
My steam profile: https://steamcommunity.com/profiles/76561198055582507

Check out my streams: twitch.tv/the_eddster27
Make sure you follow the MS Paint off!


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic