Register    Login    Forum    Search    FAQ Awesomenauts



Post new topic Reply to topic

Author Message
 Post subject: Black screen followed by immediate crash
 Post Posted: Fri May 17, 2019 2:47 am 
Offline

Joined: Fri May 17, 2019 2:31 am
Posts: 1
I got a hankering for some 'nauts after a break of like a year, but unfortunately I couldn't get it to launch. No matter what settings I used, the game would load to a black screen, then crash after a few seconds with no error message.

EDIT: Also, my specs: Intel i7 7th gen, GTX 1060, Windows 10.
I sent an e-mail to support, and included my logs and a link to this thread.

UPDATE: I read through some of the mini-dumps created by the crashes and the exception being caught seems to be "The thread tried to read from or write to a virtual address for which it does not have the appropriate access". Maybe this is related to the Windows 10 update changing thread initialization timings? I tried running in W7/8 compatibility mode on both launcher and main exe, as well as running resource monitor in the background- neither worked.

I tried everything in this thread: https://www.awesomenauts.com/forum/view ... =13&t=2735

Here's a brief summary of what happened, for thoroughness's sake:
A: Error 51 never showed up
B: The game launches into the client- the client just almost immediately crashes.
C: Files validated successfully, crash remains. Also tried a full reinstall, still crashed.
D: Deleted the files and validated, redownloading them. Crash remained.
E: No error message.
F: Reinstalled directX 2010 Runtimes, Crash remained.
G, H, I: No effect, crash remained.
J: Reinstalled all redistributables, no effect. Still crashed.
K: I don't have nvidia surround installed.
L: Drivers updated, crash remained.
N: Download cache cleared, crash remained.
M: Here we are :(


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic