Register    Login    Forum    Search    FAQ Awesomenauts



Post new topic Reply to topic

Author Message
 Post subject: Can't Lower my sensitivity, and it is WAY to high!
 Post Posted: Sun Apr 01, 2018 3:06 am 
Offline

Joined: Sun Apr 01, 2018 2:57 am
Posts: 4
Is there a file or text document where I can change my sensitivity?

I can only make it higher, but the base sensitivity is crazy high and way to high to use!

Please help it makes the game so hard to use.


Top 
 Profile  
 
 Post subject: Re: Can't Lower my sensitivity, and it is WAY to high!
 Post Posted: Sun Apr 01, 2018 4:48 pm 
Offline
User avatar

Joined: Tue Mar 24, 2015 6:11 pm
Posts: 1356
Location: A bunker in prep for the first AI war
You can navigate to the controls menu with wasd and space bar (for clicking) however there does seem to be a separate bug that prevents me from lowering the sensitivity with the keyboard alone.

I have passed this on but until there is a fix just try your best to get your mouse onto the sensitivity bar.

If your mouse is skipping all over the place it may be an issue caused by an interaction between fullscreen and a windows 10 update (if you use windows 10). If this is the case then try switching to borderless windowed.

_________________
My steam profile: https://steamcommunity.com/profiles/76561198055582507

Check out my streams: twitch.tv/the_eddster27
Make sure you follow the MS Paint off!


Top 
 Profile  
 
 Post subject: Re: Can't Lower my sensitivity, and it is WAY to high!
 Post Posted: Sun Apr 01, 2018 8:25 pm 
Offline

Joined: Sun Apr 01, 2018 2:57 am
Posts: 4
It's not that I can't change it but the only option is Added Mouse Sensitivity which is at zero, but it is very hard to play with and I wanted to know if there is a way to lower it.


Top 
 Profile  
 
 Post subject: Re: Can't Lower my sensitivity, and it is WAY to high!
 Post Posted: Mon Apr 02, 2018 4:19 am 
Offline
User avatar

Joined: Fri Sep 04, 2015 9:18 pm
Posts: 225
Just switch to borderless windowed. It'll fix it. Windows 10 + full screen this game = mouse problems. We've been waiting months for a fix.


Top 
 Profile  
 
 Post subject: Re: Can't Lower my sensitivity, and it is WAY to high!
 Post Posted: Mon Apr 02, 2018 4:02 pm 
Offline

Joined: Sun Apr 01, 2018 2:57 am
Posts: 4
I do play in borderless, I tried switching to Fullscreen but that made it worse, I just wish that you were able to lower the sensitivity. It's just a little to high for my taste. I feel like in this past update they made it very hard to play with the sensitivity given.


Top 
 Profile  
 
 Post subject: Re: Can't Lower my sensitivity, and it is WAY to high!
 Post Posted: Mon Apr 02, 2018 5:11 pm 
Offline
User avatar

Joined: Tue Jul 28, 2015 10:24 am
Posts: 2554
Location: In my palace, mixing my martinis with paint thinner and a healthy squirt of epoxy adhesive.
If desperate, try lowering your actual system sensitivity.

It's incredibly inconvenient and about as clunky a solution as they come, but it should ("should") work.

_________________
Say no to SAM wrote:
Give this guy a duck for making such a good job with this thread

Nekomian wrote:
Give this guy a duck lololol

DeezNauts wrote:
Nobody can see it. Maybe instead of asking for ducks, you should put it in your signature.


Top 
 Profile  
 
 Post subject: Re: Can't Lower my sensitivity, and it is WAY to high!
 Post Posted: Mon Apr 02, 2018 5:29 pm 
Offline

Joined: Sun Apr 01, 2018 2:57 am
Posts: 4
Yeah that's what I have been doing, but like you said its super inconvenient. :(
Hopefully they change it so we can lower it like any other game.

But thanks for the help!


Top 
 Profile  
 
 Post subject: Re: Can't Lower my sensitivity, and it is WAY to high!
 Post Posted: Thu Apr 19, 2018 9:42 am 
Offline
Ronimo Team Member

Joined: Thu Aug 21, 2014 3:10 pm
Posts: 1478
Here's something that might work from our FAQ:

[Windows] Awesomenauts doesn't work well with high resolution displays

Typically this results in zoomed-in view and/or high cursor speeds. To fix this, you'll need to disable Windows' window scaling for Awesomenauts.
Please find the Awesomenauts executable:
Right click the game in the Steam menu, choose Properties, go to the Local files tab and click Browse Local Files.
Right-click Awesomenauts.exe and select Properties. Click the Compatibility tab, and check the Disable display scaling on high DPI settings box, then click Apply (see this image). Do the same for AwesomenautsNewMatchmaking.exe if applicable. The game should now display properly.


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic